SAP HotNews and CVE kernel patch

Presented by

Bernd Engist

About this talk

New ICMAD bugs require immediate attention and patching for SAP systems The dust has not yet settled on the CVSSv3 10.0 score Log4j security vulnerability that hit in December 2021. Last week, a new group of three security vulnerabilities were published by SAP, which all relate to SAP’s Internet Communication Manager (ICM or ICMAD). Once again, one of these vulnerabilities has a CVSS v3.0 base score of 10/10. In contrast to Log4j, the latest threats only impact SAP customers, but they need immediate attention. How can busy SAP operations leaders protect SAP systems? - Stay ahead of any new vulnerabilities with an instant download of SAP HotNews - Save time and effort with the simple automatic kernel upgrade tool - Respond quickly and efficiently to security threats using intelligent automation Presented by Bernd Engist, CTO, Avantra

Related topics:

More from this channel

Upcoming talks (2)
On-demand talks (69)
Subscribers (840)
Avantra is the industry leading platform for automated SAP operations: helping companies transform into a self-healing enterprise. Avantra helps SAP customers to improve business experience, performance, and compliance, focus valuable resources on digital transformation and reduce operational cost. Avantra delivers a unified operations platform, whether on-premises, in the cloud, SaaS or hybrid, for both Build and Run operations. Founded in Switzerland in 2000 with a global presence, Enterprises as well as Managed Service Providers trust Avantra to provide them unmatched intelligence and insight into their landscape health. Learn more at avantra.com